<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Gretchen Wilson Plans Her Comeback With &#8220;Rowdy&#8221; New Single | WDRQ-FM</title><link rel='dns-prefetch' href='//www.nashfm931.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.nashfm931.com/2016/12/21/gretchen-wilson-plans-her-comeback-with-rowdy-new-single/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.nashfm931.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.nashfm931.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.nashfm931.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.nashfm931.com/wp-content/uploads/sites/103/headway/cache/general-2127be8.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.nashfm931.com/wp-content/uploads/sites/103/headway/cache/layout-single-3f21918.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.nashfm931.com/wp-content/uploads/sites/103/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.nashfm931.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.nashfm931.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.nashfm931.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.nashfm931.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.nashfm931.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.nashfm931.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.nashfm931.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.nashfm931.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.nashfm931.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.nashfm931.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.nashfm931.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.nashfm931.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.nashfm931.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.nashfm931.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.nashfm931.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.nashfm931.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.nashfm931.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/uploads/sites/103/headway/cache/block-dynamic-js-layout-single-3f428ce.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/uploads/sites/103/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.nashfm931.com","site_id":"103","tz":"America\/New_York","tz_offset":"-5","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10509","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"103","callsign":"","mount_name":"WDRQFM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10509/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.nashfm931.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.nashfm931.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WDRQ.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WDRQ.FM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.WDRQ.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wdrq-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-MMTLJC');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="WDRQ-FM &raquo; Feed" href="http://www.nashfm931.com/feed/" />
<link rel='shortlink' href='http://www.nashfm931.com/?p=741939' />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.nashfm931.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.nashfm931.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.nashfm931.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'WDRQFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  Country', 'Market  Detroit MI', 'Temporary Live Sites', 'Format Country New']);
      googletag.pubads().setTargeting('cms-ptitle', 'Gretchen Wilson Plans Her Comeback With &#8220;Rowdy&#8221; New Single');
      googletag.pubads().setTargeting('cms-pcat', ['NCD Interviews', 'NCD News']);
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WDRQ-FM"/>
  <meta property="og:title" content="Gretchen Wilson Plans Her Comeback With &quot;Rowdy&quot; New Single"/>
  <meta property="og:url" content="http://www.nashfm931.com/2016/12/21/gretchen-wilson-plans-her-comeback-with-rowdy-new-single/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="It&#039;s been two years since Gretchen Wilson released her last single, &quot;Chariot,&quot; taking a couple of years off to raise her now-16-year-old daughter, but the Illinois native is back with a new party anthem, &quot;Rowdy.&quot;

The single—written by Gretchen, Shane Minor and Trent Tomlinson—is about showing the"/>
  <meta property="og:image" content="http://www.nashfm931.com/wp-content/uploads/sites/103/2016/12/Gretchen-Wilson.jpg"/>
  <meta property="article:published_time" content="2016-12-21T11:05:59+00:00"/>
  <meta property="article:modified_time" content="2016-12-21T11:05:59+00:00" />
  <meta property="og:updated_time" content="2016-12-21T11:05:59+00:00" />
  <meta property="article:section" content="NCD Interviews"/>
  <meta property="article:section" content="NCD News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Gretchen Wilson Plans Her Comeback With &quot;Rowdy&quot; New Single"/>
  <meta itemprop="description" content="It&#039;s been two years since Gretchen Wilson released her last single, &quot;Chariot,&quot; taking a couple of years off to raise her now-16-year-old daughter, but the Illinois native is back with a new party anthem, &quot;Rowdy.&quot;

The single—written by Gretchen, Shane Minor and Trent Tomlinson—is about showing the"/>
  <meta itemprop="image" content="http://www.nashfm931.com/wp-content/uploads/sites/103/2016/12/Gretchen-Wilson.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Gretchen Wilson Plans Her Comeback With &quot;Rowdy&quot; New Single"/>
  <meta name="twitter:url" content="http://www.nashfm931.com/2016/12/21/gretchen-wilson-plans-her-comeback-with-rowdy-new-single/"/>
  <meta name="twitter:description" content="It&#039;s been two years since Gretchen Wilson released her last single, &quot;Chariot,&quot; taking a couple of years off to raise her now-16-year-old daughter, but the Illinois native is back with a new party anthem, &quot;Rowdy.&quot;

The single—written by Gretchen, Shane Minor and Trent Tomlinson—is about showing the"/>
  <meta name="twitter:image" content="http://www.nashfm931.com/wp-content/uploads/sites/103/2016/12/Gretchen-Wilson.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-741939 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-741939 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-6">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://www.nashfm931.com/wp-content/uploads/sites/103/2016/08/WDRQ-sitelogo-10inarow.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-11">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2" amplink="false" data-fields="image,timeslot">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-7">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.nashfm931.com/wp-content/uploads/sites/103/2016/04/ListenLive.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/NASHFM931Detroit" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wdrq-fm/wp-content/uploads/sites/23/2014/10/facebook.png" title="Like us on Facebook!" class="img-2"  /></a></li><li><a href="https://twitter.com/NASHFM931Det" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wdrq-fm/wp-content/uploads/sites/23/2014/10/twitter.png" title="Follow us on Twitter!" class="img-3"  /></a></li><li><a href="http://nashfm931.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wdrq-fm/wp-content/uploads/sites/103/2015/01/cumulus-vip.png" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-6 grid-width-16">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-header" class="menu"><li id="menu-item-35381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35381"><a href="http://www.nashfm931.com/on-air/">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-35603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35603"><a href="http://www.nashfm931.com/on-air-americas-morning-show/">America&#8217;s Morning Show</a></li>
	<li id="menu-item-181431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181431"><a href="http://www.nashfm931.com/reneevitale/">Renee Vitale</a></li>
	<li id="menu-item-35600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35600"><a href="http://www.nashfm931.com/jess/">Jess</a></li>
	<li id="menu-item-460076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-460076"><a href="http://www.nashfm931.com/on-air-dave-fuller/">Dave Fuller</a></li>
	<li id="menu-item-35597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35597"><a href="http://www.nashfm931.com/nash-nights-live/">NASH Nights LIVE</a></li>
	<li id="menu-item-671301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671301"><a href="http://www.nashfm931.com/on-air-blair-garner/">Blair Garner</a></li>
	<li id="menu-item-35591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35591"><a href="http://www.nashfm931.com/on-air-mitzi-miles/">Mitzi Miles</a></li>
	<li id="menu-item-35588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35588"><a href="http://www.nashfm931.com/on-air-sandy-kovach/">Sandy Kovach</a></li>
	<li id="menu-item-233004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233004"><a href="http://www.nashfm931.com/on-air-stacey-arnold/">Stacey Arnold</a></li>
	<li id="menu-item-35585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35585"><a href="http://www.nashfm931.com/on-air-colin-kidd/">Colin Kidd</a></li>
	<li id="menu-item-407718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407718"><a href="http://www.nashfm931.com/on-air-lisa-lisa/">Lisa Lisa</a></li>
	<li id="menu-item-39164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39164"><a href="http://www.nashfm931.com/mike-gagliano/">Mike Gagliano</a></li>
</ul>
</li>
<li id="menu-item-189720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189720"><a href="http://www.nashfm931.com/events">Events</a></li>
<li id="menu-item-35708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35708"><a href="http://www.nashfm931.com/web-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-620433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620433"><a href="http://www.nashfm931.com/high5/">High Five @ Noon</a></li>
	<li id="menu-item-65348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65348"><a href="http://www.nashfm931.com/nash-icon-weekends/">NASH ICON WEEKEND</a></li>
	<li id="menu-item-206040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206040"><a href="http://www.nashfm931.com/nominateanurse/">Ty&#8217;s Nominate A Nurse</a></li>
	<li id="menu-item-35720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35720"><a href="http://www.nashfm931.com/making-a-difference-in-the-motor-city/">Making a Difference in The Motor City</a></li>
	<li id="menu-item-38078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38078"><a href="http://www.nashfm931.com/fallen-and-wounded-soldiers-fund/">Fallen and Wounded Soldiers Fund</a></li>
</ul>
</li>
<li id="menu-item-35714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35714"><a href="http://www.nashfm931.com/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-35726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35726"><a href="http://www.nashfm931.com/now-playing/">Now Playing</a></li>
	<li id="menu-item-67148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67148"><a href="https://www.facebook.com/NASHFM931Detroit/photos_stream">Nash Photos</a></li>
</ul>
</li>
<li id="menu-item-67136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67136"><a href="http://www.nashfm931.com/contests/">Contests &amp; Rules</a>
<ul class="sub-menu">
	<li id="menu-item-367770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367770"><a href="http://www.nashfm931.com/contests/">NASH Contests</a></li>
	<li id="menu-item-367767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367767"><a href="http://www.nashfm931.com/1111/11/11/contest-rules/">NASH FM 93.1 Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-569354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569354"><a href="/2016/07/07/nash-next/">Nash Next</a></li>
<li id="menu-item-34582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34582"><a href="http://www.nashfm931.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-135429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-135429"><a>Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-135435" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-135435"><a href="http://www.nashfm931.com/1111/11/11/cnn-news/">CNN News</a></li>
	</ul>
</li>
	<li id="menu-item-35681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35681"><a href="http://www.nashfm931.com/school-closings/">School Closings</a></li>
	<li id="menu-item-35684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35684"><a href="http://www.nashfm931.com/weather/">Weather</a></li>
	<li id="menu-item-217848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217848"><a href="http://www.nashfm931.com/category/nash-notes/">Nash Notes Archives</a></li>
</ul>
</li>
<li id="menu-item-35711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35711"><a href="http://www.nashfm931.com/connect-with-nash/">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-35729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35729"><a href="https://www.facebook.com/NASHFM931Detroit">Facebook</a></li>
	<li id="menu-item-35732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35732"><a href="https://twitter.com/nashfm931det">Twitter</a></li>
	<li id="menu-item-35735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35735"><a href="https://instagram.com/nashfm931/">Instagram</a></li>
	<li id="menu-item-35750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35750"><a href="http://www.nashfm931.com/station-information/">Station Information</a></li>
	<li id="menu-item-35747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35747"><a href="http://www.nashfm931.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-642330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-642330"><a href="http://games.nashfm931.com">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<nav id="block-33" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.nashfm931.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-33 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-1">
<div id="block-bcr550c7a4c20735" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/103/2015/03/search.png">

</div><!-- .block-content -->

</div><!-- #block-bcr550c7a4c20735 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-bc454a18cd9472df" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bc454a18cd9472df -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-bz254a18cd94a5b0" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bz254a18cd94a5b0 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-741939" class="post-741939 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-9192 tag-gretchen-wilson tag-here-for-the-party tag-redneck-woman tag-rowdy author-lkonicki " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Gretchen Wilson Plans Her Comeback With &#8220;Rowdy&#8221; New Single</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-21T11:05:59+00:00">December 21, 2016</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p>It&#8217;s been two years since Gretchen Wilson released her last single, &#8220;Chariot,&#8221; taking a couple of years off to raise her now-16-year-old daughter, but the Illinois native is back with a new party anthem, &#8220;Rowdy.&#8221;</p>
<p>The single—written by Gretchen, Shane Minor and Trent Tomlinson—is about showing the kids today how to party like it used to be done. &#8220;Rowdy&#8221; is an uptempo rockin&#8217; party song in the same vein as past hits like &#8220;Redneck Woman&#8221; and &#8220;Here for the Party,&#8221; which are both referenced in the new single.</p>
<p><em>Nash Country Daily</em> sat down with Gretchen in a very open interview where she talks about the new single from her upcoming album, what she&#8217;s been doing with her time off from music, raising her 16-year-old daughter and what the future holds for country&#8217;s redneck woman. Here&#8217;s what she had to say.</p>
<p><strong><em>NCD</em>: Can you tell us about your new single, &#8220;Rowdy&#8221;?</strong></p>
<p><strong>Gretchen:</strong> &#8220;Typical, typical Gretchen fashion. I sat down with a couple of friends of mind, Shane Minor and Trent Tomlinson, to write kind of my comeback song. I&#8217;ve taken a couple of years to hang out with my daughter and this was all bottled up inside of me. I think it&#8217;s a statement song. It&#8217;s not really just a drinking, party song. It&#8217;s also a I&#8217;m ready to get back in there and show you how we used to do it on Saturday night. It kind of reminds me a little bit of Hank Jr. and that partying doesn&#8217;t have to be about just drinking, even though I do mention it in there. It&#8217;s about getting back out there and showing everybody how we used to do it.&#8221;</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/jhN_4k5EJGQ?feature=oembed&#038;wmode=transparent" frameborder="0" allowfullscreen></iframe></p>
<p><strong><em>NCD</em>: Is &#8220;Rowdy&#8221; going to be the first single off an upcoming album?</strong></p>
<p><strong>Gretchen:</strong> &#8220;It<em> is</em> the first single off of an upcoming album. I don&#8217;t really have an exact date for that release yet because I&#8217;m still writing. This is the most time that I&#8217;ve had free to write in a long time. Taking the time off the road really did open the doors for me to want to get more creative and to spend more time writing. Before, I was on the road for four nights every week. I&#8217;d come in on Sunday and I was leaving again on Tuesday night or Wednesday. The last thing I wanted to do with my little bit of time that I had in town with my daughter was go write a song with a bunch of musicians. Taking the time off has really made me want to write again. I&#8217;ve written a lot for this album, over the course of the last year. I kind of want to go in one more time to the studio and cut four, five, maybe six more songs. Just to make sure that, when I put this record together, in its entirety, that I have the right pieces.&#8221;</p>
<p><strong><em>NCD</em>: Do you know what sound you&#8217;re looking for?  What we can expect from a new Gretchen album?</strong></p>
<p><strong>Gretchen:</strong> &#8220;Well, I&#8217;ve never really been one of those that feels like every song has to match. I&#8217;m producing this album with Blake Chancey and we&#8217;ve had a lot of discussions about this. I understand when a producer would like to have a flowing kind of a piece of work. I didn&#8217;t sit down and write these songs with the same two people. It just makes sense that each song is going to have its own identity. I try to treat each song with the respect to its individuality.</p>
<p>&#8220;Just like every other record that I&#8217;ve put out there, the flow is a little sporadic. There&#8217;s a little bit of this, and a little bit of that, and a little bit of the other. You know, everybody who&#8217;s listened to me knows that I have these three things. I have that rocking country side, then I have that really bone country side, then I have that middle of the road, drive along in your car and just tap your finger kind of side. There&#8217;s a lot of all of that. It&#8217;s just a matter of picking the ones that I think are the best.&#8221;</p>
<p><strong><em>NCD</em>: And you&#8217;re planning for a tour in 2017, correct?</strong></p>
<p><strong>Gretchen:</strong> &#8220;Yeah, my daughter started talking about NYU, so I have to go back to work [laughs].&#8221;</p>
<p><strong><em>NCD</em>: What&#8217;s your favorite part about being a mom?</strong></p>
<p><strong>Gretchen:</strong> &#8220;Everything. It&#8217;s what I was born to do with my life. It&#8217;s the greatest gift in the world. I can&#8217;t even remember who I was or what I was doing before her. Really, life didn&#8217;t even really happen until she came along. This is the moment in a parent&#8217;s life, right now, when they&#8217;re 16 and you&#8217;re like, &#8216;Oh my gosh. In a year and a half, she&#8217;s going to be gone.&#8217; I&#8217;m like, &#8216;Who am I? What am I without her?&#8217; It&#8217;s that empty nest thing that&#8217;s starting to creep in now. It&#8217;s probably good that I&#8217;m getting back to work, keeping myself busy.&#8221;</p>
<p><strong><em>NCD</em>: So you won&#8217;t be bothering her and following her around?</strong></p>
<p><strong>Gretchen:</strong> &#8220;I am totally a helicopter mom. She&#8217;s just going to have to deal with me. She knows it. Somehow or another, I managed to raise a really respectful, brilliant, just good kid. She&#8217;s smart beyond her years and she knows who I am. She already knows how to put me in my place, really. We&#8217;re very close. My mom was a little too much my friend and not enough my mom. I&#8217;ve also seen a lot of kids whose parents, they&#8217;re not close with at all. They don&#8217;t really tell them anything that&#8217;s going on because they&#8217;re too much parent and not enough friends. I&#8217;ve really tried hard to find that happy medium with her. I feel like there&#8217;s nothing she doesn&#8217;t tell me, but I also am realistic enough to know that there are a couple of little things. I have the confidence that important stuff, she knows she can come to me with.&#8221;</p>
<p><strong><em>NCD</em>: You came onto the scene in 2004. Prior to that, you were in a group that we call the Muzik Mafia [John Rich, Big Kenny, Cowboy Troy]. Do you still talk to those guys?</strong></p>
<p><strong>Gretchen:</strong> &#8220;It&#8217;s funny. Things have really slowed down, though, in our friend world. I was the first of our group to go, have babies— like grow up. It took them a lot longer to do that but now they&#8217;re where I was several years ago with the kids. It&#8217;s interesting because, anybody who knows John and Kenny, I guess you can see in this role a lot better. When he&#8217;ll text me sometimes with a question or an idea and he&#8217;s like, &#8216;I just dropped the boys off at school.&#8217; It&#8217;s like, &#8216;You just did what?&#8217; I can&#8217;t even imagine that. We still hang out, we still see each other occasionally. Not as much as I think we&#8217;d like to, but it&#8217;s busy. We&#8217;re all still working on our careers. We have families. It&#8217;s harder to get together now.&#8221;</p>
<p><img class="aligncenter size-large wp-image-451413" src="http://www.nashcountrydaily.com/wp-content/uploads/sites/1446/2016/12/Gretchen-Muzik-Mafia-Wilson-1024x679.jpg" alt="Muzik Mafia 4/2005 cr: Larry Hill" width="1024" height="679" /></p>
<p><strong><em>NCD</em>: Any chance of a reunion? </strong></p>
<p><strong>Gretchen:</strong> &#8220;Sometimes there&#8217;s a little talk about it here and there. Little fluttering conversations that I hear about the possibility of putting together another mafia tour, like we did that one time. I don&#8217;t know if that&#8217;s real, if they&#8217;re just saying it. I&#8217;d be up for it. I&#8217;d be up at least to talking about it. The last one was pretty crazy. I mean, I think there were like 40 people on stage at once, all the time—couches, chandeliers, painters, dwarfs. It was a circus.&#8221;</p>
<p><strong><em>NCD</em>: How have you changed since your career began? What&#8217;s the difference between &#8220;Redneck Woman&#8221; Gretchen and &#8220;Rowdy&#8221; Gretchen?</strong></p>
<p><strong>Gretchen</strong>: &#8220;I think there&#8217;s a lot of me that hasn&#8217;t changed at all. Just like I was saying, spending that time home with my daughter, during the ages of 14 to 16 was really important because I knew that was going to mold the person she&#8217;s probably going to be for the rest of her life. The person that I was when I was 14, I still am. I&#8217;m still very much that redneck girl. I&#8217;m still that person that cuts my own grass, and weed eats, and rakes the leaves, and does all of that sort of thing. I think, after 40 years old, we all just grow up a lot. We&#8217;re able to breathe deeper and realize that life is precious. Really start paying attention to things that really matter in life. Somehow, before you hit 40, I feel like everybody&#8217;s out there trying to get, get, get as much as they can. Buy, own, and take. Then after 40, you start going, &#8216;I could live in a tiny house.&#8217; Somehow or another, after 40, you just want to get smaller and smaller. You want to really just focus on the things that matter.&#8221;</p>
<p><strong><em>NCD</em>: At 34, you went back and got your GED. Why did you want to do that?</strong></p>
<p><strong>Gretchen:</strong> &#8220;Well, having a kid who was going through school and who was coming home, occasionally, saying, &#8216;I hate school. This is too hard. I don&#8217;t want to.&#8217; It hit me one time. I was just thinking, &#8216;What if, when this kid turns 16 years old, she looks at me and just says, &#8216;I&#8217;m just quitting. You did. Look, you got somewhere in life. Look at how it turned out for you. You quit.&#8221; I didn&#8217;t want her to think that that is the norm. Me getting signed and this career that happened—There are a lot of talented people in Nashville that are trying every day to get record deals and it just doesn&#8217;t happen. I mean, not to say that I didn&#8217;t work really hard for it, but it was also just really good luck and good timing. Just being around the right people. I didn&#8217;t want her to think that an education was unimportant. After she goes away to college, if she doesn&#8217;t spend all of the money that I have put away for her, I might actually try to do college myself, at some point.&#8221;</p>
<p><strong><em>NCD</em>: That would be great.</strong></p>
<p><strong>Gretchen:</strong> &#8220;I have no idea what I would go for. That&#8217;s just wide open. Isn&#8217;t that cool. I always thought, &#8216;I have to have my life completely planned out and know exactly where I&#8217;m going to be until the end of time.&#8217; Now, I&#8217;m just in that place where it&#8217;s like, I have no idea where I&#8217;m going to be in five years. I don&#8217;t know where I&#8217;m going to be, what I&#8217;m going to be doing, where I&#8217;m going to be living. It&#8217;s kind of refreshing not to be worried about that.&#8221;</p>
<p><strong><em>NCD</em>: How about where you&#8217;re going to be in one year. What can we expect from you in 2017?</strong></p>
<p><strong>Gretchen:</strong> &#8220;I&#8217;m going to go back out on tour. Right now, I&#8217;m scared to death of 2017 because 2016 and 2015 were so relaxing.I have to—right off the bat in the beginning of the year—I have to start putting together what my tour&#8217;s going to look like. The people, the production. I have to try to write a set list. Try to decide how many songs actually have to go into a 90 minute set. With country songs, it&#8217;s a whole lot of them because they&#8217;re only three minutes long. I feel like I&#8217;m going to be really busy even long before the touring starts.&#8221;</p>
<p><strong><em>NCD</em>: Well, we look forward to seeing you out there and welcome back.</strong></p>
<p><strong>Gretchen:</strong> &#8220;Thank you. It&#8217;s good to be back.&#8221;</p>
<p>&nbsp;</p>
<div id="themify_builder_content-741939" data-postid="741939" class="themify_builder_content themify_builder_content-741939 themify_builder themify_builder_front">

	
                <!-- module_row -->
                <div data-gutter="gutter-default" class="themify_builder_row themify_builder_741939_row module_row module_row_0 clearfix gutter-default col_align_top"                      data-equal-column-height=""
                     data-column-alignment="col_align_top">

                    
                    
                    <div class="row_inner_wrapper">
                        <div class="row_inner">

                            
                            
                                
                                        <div class="col-full first tb-column  tb_741939_column module_column_0 module_column" >

                                            
                                            
                                            <div class="tb-column-inner">

                                                
                                                
                                                    
<!-- module text -->
<div id="text-741939-0-0-1" class="module module-text text-741939-0-0-1 photo-credit  ">
	
	
	<p>Photo by Michael Loccisano/Getty Images</p>
	</div>
<!-- /module text -->

                                                    </div>
                                                    <!-- /.tb-column-inner -->
                                                                                                </div>
                                            <!-- /.tb-column -->
                                        
                                    
                                    
                                
                            </div>
                            <!-- /row_inner -->
                        </div>
                        <!-- /row_inner_wrapper -->
                    </div>
                    <!-- /module_row -->
                    
</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.nashfm931.com/category/ncd-interviews/" rel="category tag">NCD Interviews</a>, <a href="http://www.nashfm931.com/category/ncd-news/" rel="category tag">NCD News</a></footer><!-- .entry-utility --></article><!-- #post-741939 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bxu5499e65f454ec block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bm55499e65f49b21 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://detroit.sweetdealscumulus.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wdrq-fm/wp-content/uploads/sites/23/2014/10/sweetdeals.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b8w5499e65f47fd6 block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-40" class="blogs block block-type-content block-fluid-height block-mirrored block-mirroring-b4v5499e65f4cdc8 block-original-71" data-alias="Nash Notes">
<div class="block-content">
<h1 class="block-title"><span>Nash Notes</span></h1><div class="loop">

<div class="entry-row">

<article id="post-740700" class="post-740700 post type-post status-publish format-standard has-post-thumbnail hentry category-nash-notes author-sandy alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.nashfm931.com/2016/12/20/2016s-most-viral-stories/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.nashfm931.com/wp-content/uploads/sites/103/2016/12/cmsonly_17fc04413e047f5b21a6074a7be59a2a-320x180_700k-1-thumb-150x150.jpg" alt="2016&#8217;s most viral stories" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm931.com/2016/12/20/2016s-most-viral-stories/" title="2016&#8217;s most viral stories" rel="bookmark">2016&#8217;s most viral stories</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>A lot of important&#8230;and not so important&#8230;things happened in 2016, here&#8217;s a look at some of the most viral stories of the year&#8230;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-740700 --><article id="post-740616" class="post-740616 post type-post status-publish format-standard has-post-thumbnail hentry category-nash-notes tag-anchor tag-artichoke-dip tag-canadian-tv tag-cooking tag-cooking-fail tag-dip tag-gag author-sandy custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.nashfm931.com/2016/12/20/huge-cooking-fail-makes-anchors-gag-on-live-tv/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.nashfm931.com/wp-content/uploads/sites/103/2016/12/161220073638-hln-artichoke-dip-exlarge-tease-150x150.jpg" alt="Huge cooking fail makes anchors gag on live TV" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm931.com/2016/12/20/huge-cooking-fail-makes-anchors-gag-on-live-tv/" title="Huge cooking fail makes anchors gag on live TV" rel="bookmark">Huge cooking fail makes anchors gag on live TV</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>News anchors on Canadian TV could not hide their suffering and disgust after they were forced to try a colleague&#8217;s terrible artichoke dip. Canada&#8217;s Global News anchor, Amber Schinkel said simply &#8220;It burns!&#8221;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-740616 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-740586" class="post-740586 post type-post status-publish format-standard has-post-thumbnail hentry category-nash-notes tag-000-lights tag-12711 tag-christmas-lights tag-england tag-house tag-uk author-sandy alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.nashfm931.com/2016/12/20/christmas-lights-obsession-the-house-with-more-than-200000-lights/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.nashfm931.com/wp-content/uploads/sites/103/2016/12/161219182656-christmas-lights-extravaganza-bristol-uk-orig-00000301-exlarge-tease-150x150.jpg" alt="Christmas lights obsession: the house with more than 200,000 lights" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm931.com/2016/12/20/christmas-lights-obsession-the-house-with-more-than-200000-lights/" title="Christmas lights obsession: the house with more than 200,000 lights" rel="bookmark">Christmas lights obsession: the house with more than 200,000 lights</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Meet Lee &amp; Paul Brailsford, who put up 200,000 Christmas lights on their mom&#8217;s house in Bristol, UK, every year.</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-740586 --><article id="post-739671" class="post-739671 post type-post status-publish format-standard has-post-thumbnail hentry category-nash-notes author-sandy custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.nashfm931.com/2016/12/19/michigan-lighthouse-looks-like-something-out-of-frozen/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.nashfm931.com/wp-content/uploads/sites/103/2016/12/Ice-Light-house-150x150.png" alt="Michigan lighthouse looks like something out of &#8220;Frozen&#8221;" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm931.com/2016/12/19/michigan-lighthouse-looks-like-something-out-of-frozen/" title="Michigan lighthouse looks like something out of &#8220;Frozen&#8221;" rel="bookmark">Michigan lighthouse looks like something out of &#8220;Frozen&#8221;</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>It looks almost like Elsa&#8217;s ice palace in Frozen, but it&#8217;s a lighthouse right here in Michigan! All the ice has left St. Joseph&#8217;s Lighthouse with the appearance of something out of the hit Disney movie! Well below freezing temperatures hit Lake Michigan and created  severely icy conditions in the area. This dramatic footage from the Great Lakes Drone&hellip;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-739671 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-40 -->
<div id="block-b7o56210508cb314" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b7o56210508cb314 block-original-b5f56210541e862c" data-alias="Playlist">
<div class="block-content">
<h1 class="block-title"><span>Playlist</span></h1><iframe name="onair" frameborder="0" align="top,left" marginheight="0" marginwidth="0" scrolling="no" width="300" height="480" src="http://wdrq.tunegenie.com/plugins/onair/?searchbar=on&streamfooter=on"></iframe>
</div><!-- .block-content -->

</div><!-- #block-b7o56210508cb314 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bwi5499e65f4fd78 block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-bq35499e65f5149f block-original-74" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-633546" class="post-633546 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-dell-country-news alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm931.com/news/jason-aldean-gives-fan-keys-to-a-new-car/" title="Jason Aldean Gives Fan Keys To A New Car" rel="bookmark">Jason Aldean Gives Fan Keys To A New Car</a></h2></header></article><!-- #post-633546 --><article id="post-570251" class="post-570251 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-dell-country-news custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm931.com/news/are-blake-shelton-and-gwen-stefani-getting-hitched/" title="Are Blake Shelton and Gwen Stefani Getting Hitched?" rel="bookmark">Are Blake Shelton and Gwen Stefani Getting Hitched?</a></h2></header></article><!-- #post-570251 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-358179" class="post-358179 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-dell-country-news alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm931.com/news/the-scott-brothers-reveal-family-oriented-hold-on-music-video/" title="The Scott Brothers Reveal Family-Oriented &#8216;Hold On&#8217; Music Video" rel="bookmark">The Scott Brothers Reveal Family-Oriented &#8216;Hold On&#8217; Music Video</a></h2></header></article><!-- #post-358179 --><article id="post-355785" class="post-355785 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-dell-country-news custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm931.com/news/farmborough-festival-2016-cancelled/" title="FarmBorough Festival 2016 Cancelled" rel="bookmark">FarmBorough Festival 2016 Cancelled</a></h2></header></article><!-- #post-355785 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-355797" class="post-355797 feed_posts type-feed_posts status-publish hentry category-dell-country-news alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm931.com/news/jason-aldean-to-honor-breast-cancer-survivors-throughout-2016-we-were-here-tour/" title="Jason Aldean to Honor Breast Cancer Survivors Throughout 2016 We Were Here Tour" rel="bookmark">Jason Aldean to Honor Breast Cancer Survivors Throughout 2016 We Were Here Tour</a></h2></header></article><!-- #post-355797 --><article id="post-355809" class="post-355809 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-dell-country-news custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.nashfm931.com/news/18-insanely-delicious-ways-to-cook-with-bacon-grease/" title="18 Insanely Delicious Ways to Cook with Bacon Grease" rel="bookmark">18 Insanely Delicious Ways to Cook with Bacon Grease</a></h2></header></article><!-- #post-355809 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bhs5499e65f52d5f block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bgv5499e65f5a176 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="#" target="_blank"><img src="/wp-content/uploads/sites/23/2014/10/appstore.png" border="0"></a>&nbsp;<a href="#" target="_blank"><img src="/wp-content/uploads/sites/23/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="#" target="_blank"><img src="/wp-content/uploads/sites/23/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
<li id="simpleimage-2" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://www.nashfm931.com/fallen-and-wounded-soldiers-fund/"><img width="300" height="165" src="http://www.nashfm931.com/wp-content/uploads/sites/103/2015/03/FWSF-300x165.jpg" class="attachment-medium size-medium" alt="FWSF" srcset="http://www.nashfm931.com/wp-content/uploads/sites/103/2015/03/FWSF-300x165.jpg 300w, http://www.nashfm931.com/wp-content/uploads/sites/103/2015/03/FWSF.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bkw5499e65f5b923 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>

</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-232194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232194"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-232197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232197"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-232200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232200"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-464732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-464732"><a href="http://www.cumulus.com/careers/">Work For Us</a></li>
<li id="menu-item-55673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55673"><a href="http://www.nashfm931.com/station-information/">Contact</a></li>
<li id="menu-item-55823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55823"><a href="http://www.nashfm931.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-731295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-731295"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wdrq">FCC Public File</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bdt55f1827a4cc31" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bdt55f1827a4cc31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.nashfm931.com/2016/12/21/gretchen-wilson-plans-her-comeback-with-rowdy-new-single/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"America&#8217;s Morning Show","timeslot":"6:00 am - 10:00 am","excerpt":"","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-image\"><a href=\"http:\/\/www.nashfm931.com\/personalities\/americas-morning-show\/\"><img class=\"amp-onair-personality-image-img\" src=\"http:\/\/www.nashfm931.com\/wp-content\/uploads\/sites\/103\/2015\/02\/34-Morningshow.jpg\" \/><\/a><\/div><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.nashfm931.com\/personalities\/americas-morning-show\/\">America's Morning Show<\/a><\/div><\/div>","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.nashfm931.com\/wp-content\/uploads\/sites\/103\/2015\/02\/34-Morningshow.jpg\" \/>","link":"http:\/\/www.nashfm931.com\/shows\/americas-morning-show\/"},"timeout":14400,"instance":2,"status":true,"endtime":1482418800,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.nashfm931.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.nashfm931.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.nashfm931.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.nashfm931.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.nashfm931.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.nashfm931.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.nashfm931.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.nashfm931.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wdrq',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-05T03:18:33.852Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-05T03:18:33.852Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 61/79 queries in 0.209 seconds using memcached
Object Caching 3328/3388 objects using memcached

 Served from: www.1460wrad.com @ 2016-12-22 08:00:24 by W3 Total Cache -->